Bitdefender GravityZone Business Security

Bitdefender GravityZone Business Security

RM289.00RM7,699.00

Category: Tag:
  • Description
  • What is included in your purchase ?
  • Supported Operating System

Description

Bitdefender GravityZone Business Security gives you comprehensive protection for your workstations and servers, physical or virtual. It blends machine learning and heuristics with signatures and other techniques to offer protection against all types of malware, plus threats such as phishing, ransomware, exploits and zero-days.

  • Highly granular security controls.
  • Devices are protected with layered security: machine learning, heuristics, signatures, memory protection and continuous monitoring of running processes, malware blocking, disinfect, quarantine and rollback.
  • Easily track all security events in your organization.
  • Simple remote deployment enables remote installation of protection on all computers that are unprotected.
  • Enhance your business productivity by controlling employee access to certain websites or applications.
  • Fully-featured two-way firewall with intrusion detection to block intrusion and hijacking.
  • NOTE: The total number of servers should account for less than 30% of your subscription. If you subscribe for 3 Devices, it can support up to maximum 1 server. Likewise, if you subscribe for 100 Devices, it can support up to maximum 30 servers.

The following shows the list of items included in your purchase.

  • Activation Code
  • Step-by-Step License Registration in Bitdefender Control Center
  • Full Subscription Warranty

Have a Question? Please feel free to contact us.

The following shows the list of supported operating systems for the current version of Bitdefender GravityZone Business Security.

  • Windows Server 2008 – 2016, Windows 7, Windows 8, Windows 8.1, Windows 10, macOS 10.9.5 – 10.14, Ubuntu 14.04 LTS or higher, Red Hat Enterprise Linux / CentOS 6.0 or higher, SUSE Linux Enterprise Server 11 SP4 or higher, OpenSUSE Leap 42.x, Fedora 25 or higher, Debian 8.0 or higher, Oracle Linux 6.3 or higher, Amazon Linux AMI 2016.09 or higher